FedTraveler.com - Moving People Not Paper

Enable Your Browser to Support TLS

FedTraveler.com will soon only allow secure connections using the TLS v1.0 cryptographic protocol. Your browser must be configured to allow the use of TLS v1.0. Please find the instructions for your browser from the list below and follow them to enable TLS. If your browser is not in the list, you should contact your local IT support staff and ensure that TLS is enabled prior to June 2. If TLS is not enabled, you will not be able to use the EDS E-Gov Travel web site.

Don't delay!   Enable your browser for TLS now and be ready for the switchover with no interruption to your work.

BrowserInstructions to Enable TLS
Internet Explorer 6
or
Internet Explorer 7
  1. On the menu bar, click Tools, then Internet Options
  2. Click the Advanced tab
  3. Scroll to the bottom of the list of Settings
  4. Under the heading of "Security", make certain that the check box for the following option is checked:
    • Use TLS 1.0
  5. Click the OK button
Netscape Navigator
  1. On the menu bar, click Tools, then Options
  2. Click the Advanced tab
  3. Scroll to the bottom of the list of Settings
  4. Scroll down and check the box next to "Use TLS 1.0". You may leave the boxes next to "Use SSL 2.0" and Use SSL 3.0" as they are
  5. Click the OK button
Mozilla Firefox 2.0
  1. On the menu bar, click Tools, then Options
  2. Click the Advanced option at the top
  3. Click the Encryption tab
  4. Under the heading of "Protocols", make certain that the check box for the following option is checked:
    • Use TLS 1.0
  5. Click the OK button